288 kez okundu

WordPress 4.6 güncellemesi sonrası hata mı alıyorsunuz?

10 10 288 kez okundu incelendi

WordPress 4.6 Pepper sürümünü yayınladı ve bir çok kullanıcı hemen güncellemesini yaptı ancak güncelleme sonrasında Warning: ini_get_all() has been disabled for security reasons in hatası almaya başladı. Bunun nedeni kullanıyor olduğunuz PHP sürümünüz ile alakalı. PHP SELECTOR yardımıyla bu sorunu kolayca çözebiliriz.

Warning: ini_get_all() has been disabled for security reasons in hatası ve çözümü

Öncelikle Cpanel hesabınıza giriş yapıyorsunuz. Daha sonra Select PHP Version’a tıklıyoruz.Php version kısmından sürümümüzü 5.5 yapıyoruz.

php-selector

php-version

Artık sorunumuz çözüldü ve hata almayacağız.

WordPress 4.6 Pepper sürümü yine başarılı bir sürüm olmuş. Özelliklle panelde sürekli geçiş yapmadan işlem yapılabiliyor olması bize baya hız kazandıracak.

WordPress 4.6 Pepper indir

Kaydet

Yorum yap

Barış Ozcan Facebook Sayfasi
Barış Ozcan Twitter